Прочтите эту статью, в которой мы обсуждаем последнюю версию Minecraft 1.17 и ошибку Java.

Игроки из разных уголков мира воссоединяются с волшебством Minecraft. Разработчики работают над обеспечением постоянных обновлений игры для ее огромной базы поклонников. Отныне неудивительно, что люди спрашивают о Minecraft Java Edition 1.17.

Обновление Caves & Cliffs: Part I, также известное как Minecraft 1.17, было одним из самых долгожданных обновлений Java Edition. Дата выпуска этого обновления намечена на 8 июня 2021 года. 3 октября 2020 года геймеры впервые узнали об этом обновлении во время Minecraft Live 2020. Аметистовые жеоды, а также аметистовые блоки и товары, медная руда и ее производные формы, Глубокий сланец и его разновидности, а также монстры-козы, светящиеся кальмары и аксолотли вызвали интерес у игроков. Пересмотренное поколение гор и пещер, пышные пещеры и биомы пещер, а также увеличенная глобальная высота – одни из самых популярных модификаций, внесенных в выпуск 1.17.

Ошибка JNI в Minecraft 1.17: исправить этим методом

Маркус «Нотч» Перссон изобрел Minecraft, разновидность видеоигры в виде песочницы. Mojang Studios выпустила игру, которая была официально запущена в 2011 году. После своего дебюта игра сразу же стала настоящим хитом: было продано более 200 миллионов копий на всех платформах. С более чем 126 миллионами активных игроков в месяц игра также считается самой продаваемой игрой всех времен.

Ожидается, что игроки будут исследовать блочную, случайно сгенерированную трехмерную среду с бесконечным ландшафтом в игре. Игрок также может открывать новые сырьевые ресурсы, изготавливать инструменты и товары, а также строить сооружения или земляные работы. В 2014 году Microsoft заплатила 2,5 миллиарда долларов США за интеллектуальную собственность Mojang и Minecraft. Среди последних игр Minecraft – Minecraft: Story Mode, Minecraft Dungeons и Minecraft Earth.

К сожалению, игроки жаловались на проблемы с сервером. В частности, ошибка 1.17 JNI. Это ошибка Java. Игроки, столкнувшиеся с этим, увидят следующее утверждение:

Error: A JNI error has occurred, please check your installation and try again Exception in thread “main” java.lang.UnsupportedClassVersionError: net/minecraft/server/Main has been compiled by a more recent version of the Java Runtime (class file version 60.0), this version of the Java Runtime only recognizes class file versions up to 52.0

Ошибка JNI в Minecraft 1.17 - A jni error has occurred, please check your installation and try again

Это можно решить, установив последнюю версию Java. Вы можете скачать Java 16.0.1.

В какие игры Вы играете?

Просмотреть результаты

Загрузка ... Загрузка ...
Подписаться
Уведомить о
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии